My Oracle Support Banner

OLVM: Error "The latest guest agent needs to be installed and running on the guest" on Oracle Linux 6 VM (Doc ID 2738696.1)

Last updated on DECEMBER 28, 2020

Applies to:

Linux OS - Version Oracle Linux 7.6 with Unbreakable Enterprise Kernel [4.14.35] and later
x86_64

Symptoms

A running OL6 VM in Oracle Linux Virtualization Manager web portal may shows and yellow exclamation mark and an error message of "The latest guest agent needs to be installed and running on the guest". However the qemu-ga service is running fine in the guest OS.

Changes

A new OL6 VM is installed or imported (through p2v) into OLVM admin portal.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.