My Oracle Support Banner

Oracle Linux: virt-viewer crashes with error "virt-viewer: relocation error: virt-viewer: symbol ovirt_cluster_get_data_center, version GOVIRT_0.3.2 not defined in file libgovirt.so.2 with link time reference" (Doc ID 2782477.1)

Last updated on JUNE 14, 2021

Applies to:

Linux OS - Version Oracle Linux 7.2 with Unbreakable Enterprise Kernel [4.1.12] to Oracle Linux 7.9 [Release OL7U2 to OL7U9]
Linux x86-64

Symptoms

 The command virt-viewer on KVM host crashes with below error on Oracle Linux 7 with UEK4.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.