My Oracle Support Banner

Oracle Linux: Unable to install "glusterfs-rdma'" package (Doc ID 2864104.1)

Last updated on APRIL 27, 2022

Applies to:

Linux OS - Version Oracle Linux 7.1 and later
Linux x86-64

Symptoms

The user is not able to install glusterfs-rdma package on new KVM host, the error message is below:

 An error has occurred during installation of Host NewHost: Yum [u'ovirt-host-4.3.5-1.el7.x86_64 requires glusterfs-rdma'].
 An error has occurred during installation of Host NewHost: Failed to execute stage 'Package installation': [u'ovirt-host-4.3.5-1.el7.x86_64 requires glusterfs-rdma'].

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.