How to Obtain and Install Old RPM Packages (Doc ID 838104.1)

Last updated on AUGUST 13, 2014

Applies to:

Linux Kernel - Version: 4.0 to 5.3
Information in this document applies to any platform.

Goal

This document tell you two procedures:

  1. how to obtain old rpm packages
  2. how to apply the old rpm packages onto your system

for when you need to downgrade some of rpm packages on your system due to matching software requirements of applications you are using.

Note: you can not downgrade rpm packages by directly using ULN, actually you need obtain the package from ULN first, and apply it second.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms