E-AD: PT 8.51+ 3 tier connection errors with: "Could not connect to application server XXXXX. Make sure the PeopleTools authentication server (PSAUTH) is booted."

(Doc ID 1364346.1)

Last updated on OCTOBER 02, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.51 and later
Information in this document applies to any platform.
***Checked for relevance on 22-Mar-2013***

Symptoms

In PT 8.51
The Appserver domain was booted successfully but when users try to login into 3 tier (Appserver), Application Designer gets an error after introducing a correct username and a correct password:

ERROR:
=======

Network API:

Could not connect to application server <DOMAIN_NAME>. Make sure the PeopleTools authentication server (PSAUTH) is booted.

Changes

In PT 8.51 and above tools versions
Appserver domain was reconfigured recently or the same environment and database was cloned/restored using a production or similar environment copy

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms