IBMIS85: CDIIN2191E:The UpdateInstaller cannot validate the specified package. \ClientTier\patch_JR39983_client_windows_8500.ispkg. The error message is: java.land.Exception: CDIIN32023E:Patch is not compatible with any currently installed product. (Doc ID 1454182.1)

Last updated on MARCH 16, 2016

Applies to:

PeopleSoft Enterprise EPM Performance Management Warehouse - Version 9.1 and later
Microsoft Windows (32-bit) - OS Version: 7

***Checked for relevance on 15-Jan-2013***

Symptoms

When attempting to apply the "Required at Install patch" to the datastage 8.5 client, the following error occurs.
CDIIN2191E:The UpdateInstaller cannot validate the specified package.D:\Software\Patches\ClientTier\patch_JR39983_client_windows_8500.ispkg. The error message is: java.land.Exception: CDIIN32023E:Patch is not compatible with any currently installed product.


The issue can be reproduced at will with the following steps:
1. Install datastage 8.5 product with fixpack 1 server and client.
2. Apply the required at install patch for datastage client and the error is thrown

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms