My Oracle Support Banner

E-PSEM: Upgrading PeopleSoft Plug-in from 8.51 and 8.52 Versions to PSEM Plugin Version 8.53.01 (Doc ID 1525781.1)

Last updated on MAY 03, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.51 to 8.53 [Release 8.4]
Information in this document applies to any platform.

Purpose

 

About PeopleSoft Plug-in Upgrade process

PeopleSoft Plug-in for EM 12c supports an elegant upgrade mechanism for upgrading your previous PSEM Plug-in releases to the latest release on EM 12c. Plug-in upgrade process takes care of:

1. Targets already discovered and managed will not get removed. That is, there is no need to re-discover currently managed targets after the upgrade. They will continue to exist even after upgrade.

2. Targets Configuration related data will not be lost. The Plug-in upgrade is a completely lossless data upgrade process.

EM 12c documents the Upgrade process in an Upgrade guide that can be found in the EM 12c documentation portal. After the upgrade, there are specific PeopleSoft Plug-in post-upgrade steps which must be taken care of. These are documented in a separate section of the Plug-in install guide.

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
 About PeopleSoft Plug-in Upgrade process
Questions and Answers
 Which previous releases of PSEM Plug-ins can be upgraded to PeopleSoft Plug-in 12.1.0.1.0 deployed on EM 12c?
 What are the pre-upgrade & post-upgrade steps for upgrading from PSEM Plug-in 8.51.0.1.0 deployed on EM 11g?
 What are the pre-upgrade & post-upgrade steps for upgrading from PSEM Plug-in 8.52.0.1.0 deployed on EM 11g?
 What about upgrading PeopleSoft Plug-in releases 8.50 and below versions deployed on EM 10.2.0.5?

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.