Error "Invalid Community for Netherlands. Please choose a valid Community. (9700,5)" when Editing Addresses where the Country Is 'NLD' (the Netherlands) Following the Installation of Patch 13456604 or 14704114 or 14704150 (Doc ID 1531621.1)

Last updated on AUGUST 04, 2016

Applies to:

PeopleSoft Enterprise SCM Inventory - Version 9.1 to 9.1 [Release 9]
PeopleSoft Enterprise SCM Order Management - Version 9.1 to 9.1 [Release 9]
Information in this document applies to any platform.

Symptoms

Since the installation of Patch 13456604 (GLOBAL COMPONENTS 9.1 BUNDLE #11 (05/2012)) or Patch 14704114 (FSCM 9.1 Maintenance Pack 11 Delta) or Patch 14704150 (FSCM 9.1 Maintenance Pack 11 Cumulative), you are getting errors when editing addresses where the Country is 'NLD' (the Netherlands).

Invalid Community for Netherlands. Please choose a valid Community. (9700,5)

 

Changes

Install one of the following patches:

<Patch 13456604> (GLOBAL COMPONENTS 9.1 BUNDLE #11 (05/2012)) (Update ID 874997)
<Patch 14704114> (FSCM 9.1 Maintenance Pack 11 Delta) (Update ID 887959)
<Patch 14704150> (FSCM 9.1 Maintenance Pack 11 Cumulative) (Update ID 887960)

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms