What is the Minimum PeopleTools Version Requirement for the Campus Solutions Rules Engine? (Doc ID 1546123.1)

Last updated on NOVEMBER 08, 2016

Applies to:

PeopleSoft Enterprise CS Student Records - Version 9 and later
Information in this document applies to any platform.
Published date: 4/24/2013
Reviewed on 12/4/2015

Goal

What is the minimum PeopleSoft Enterprise PeopleTools version requirement to use the Rules Engine feature delivered in Campus Solutions 9 Bundle #29 as part of the Program Enrollment / Activity Management (PEAM) feature?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms