E-CERT PT8.53: Support for Windows XP? (Doc ID 1575444.1)

Last updated on JANUARY 08, 2016

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.53 to 8.53 [Release 8.4]
Information in this document applies to any platform.

Goal

We are planning to do upgrade to PeopleTools 8.53 for our application. In our organization, all the employee desktops use the Windows XP operating system.  

Is the Windows XP certified with PeopleTools 8.53?

 

Our employees simply use the IE 8 browser to connect to the PeopleSoft application.  We do not use any of the MicroSoft Office or NVision components for our application.

Our developers do have Windows 7 desktops.  I understand that Windows 7 is supported for use with PeopleTools 8.53.



Can our employees continue use the IE8 browser on a Windows XP Desktop to access the application with PT8.53? If not, what are the best alternatives?  Are there documented problems with Windows XP with IE8 and PT 8.53? 

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms