My Oracle Support Banner

E-CI: Getting "bea.jolt.ServiceException: Invalid Session" on Connecting to Application Server Using Component Interface Java APIs on PT 8.53 and later (Doc ID 1607327.1)

Last updated on DECEMBER 16, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.53 and later
Information in this document applies to any platform.

Symptoms

Scenario 1: After upgrading PeopleTools from 8.51.xx to 8.53.xx, a Java Application that uses the component interface Java APIs is unable to connect to the app server.

The Java application receives the error shown below, and there are no connection attempt entries in the app server log.

Scenario 2: After upgrading PeopleTools from 8.54.xx to 8.55.xx, Oracle Waveset Connector using the Component Interface (CI) Java APIs is unable to connect to the application server.  In this case the only message received is "DOWNbea.jolt.ServiceException: Invalid Session" error.  There are no messages in the application server or Tuxedo logs.

 

Scenario 3: After upgrading PeopleTools from 8.55.xx to 8.57.xx, Third party Connector using the Component Interface (CI) Java APIs is unable to connect to the application server. In this case the only message received is "DOWNbea.jolt.ServiceException: Invalid Session" error.  There are no messages in the application server or Tuxedo logs.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.