E-SES: For PeopleSoft Environments, Which Install Option Should We Choose?

(Doc ID 1616429.1)

Last updated on MAY 23, 2018

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.53 and later
Information in this document applies to any platform.

Goal

For my PeopleSoft environment(s), I want to install SES and configure it for use with PeopleSoft.  Which install option should I choose?  


 Please note that SES is not supported with PeopleTools 8.56 and that PeopleTools 8.55 is the latest version that will work with SES. 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms