E-CI: Getting Errors Compiling CI Java API "Helper" Class Source Files On PT 8.50 - 8.5X/FSCM 9.0 - 9.2 (Doc ID 1636043.1)

Last updated on OCTOBER 17, 2016

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.50 to 8.55 [Release 8.4]
Information in this document applies to any platform.

Symptoms

After generating the Java API "Helper" Class Source files for PT 8.53/FSCM 9.2, and setting up the environment, attempting to compile the Java source files produced errors such as the following.

1. Several errors such as "<identifier> expected", "';' expected", etc., for the SpfSsbidFillCi class and ISpfSsbidFillCi interface.




Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms