Mistakes in the Release 9.2 Mobile Inventory Management PeopleBook (Doc ID 1906479.1)

Last updated on AUGUST 04, 2016

Applies to:

PeopleSoft Enterprise SCM Mobile Inventory Management - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Symptoms

Release 9.1 is mentioned in the release 9.2 Mobile Inventory Management PeopleBook in the following chapter:

PeopleSoft FSCM 9.2 > PeopleSoft Mobile Inventory Management > Prerequisites and Considerations
http://docs.oracle.com/cd/E52390_01/fscm92pbr3/eng/fscm/smin/concept_PrerequisitesandConsiderations-857fee.html


Error # 1:

Resolution ID # 1825837 refers to the SCM 9.1 Bundle # 9. The following sentence should be deleted: "PeopleSoft Inventory 9.1 is installed and PeopleSoft FSCM Resolution ID 825837 is applied".


Error # 2:

There is no Mobile Inventory Management Installation Guide for release 9.2 but there is one for FSCM 9.2 > see Knowledge <Document 1531302.1> (PeopleSoft Financials/Supply Chain Management 9.2 Installation). One chapter is about the Mobile Inventory Management installation. The following sentence should be modified: "For more information on the prerequisites to using PeopleSoft Mobile Inventory Management, see the PeopleSoft FSCM 9.1 Mobile Inventory Management Installation Guide posted on My Oracle Support."


Error # 3:

There are 5 occurrence of '9.1' next to the 2 above. These 5 occurrences should be changed into '9.2'.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms