E-PUM - The languages in the PUM image and the target database do not match. (Doc ID 1920639.1)

Last updated on OCTOBER 16, 2014

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.53 and later
Information in this document applies to any platform.

Symptoms

On :  8.53 version, PeopleSoft Update Manager

When attempting to patch an English only demo database using PUM, the following error occurs.

ERROR
-----------------------
The languages are not the same.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1.  Create Change Package using PUM

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users can not create a Change Package.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms