My Oracle Support Banner

E-PUM:- The Change Package Requires the PeopleTools Client to be on the Minimum Version (Doc ID 1923405.1)

Last updated on NOVEMBER 25, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.53 and later
Information in this document applies to any platform.


Downloaded and installed a PUM image based on PeopleTools 8.54. After configuring the Target database in Change Assistant,  when uploading Target Database information  to the PUM  source getting  a message 

"Peopletools Patch for applying this Change Package to your environment
Current PeopleTools Version 8.53.xx
Required Peopletools Version 8.53.yy
The Change Package requires the PeopleTools client to be on the minimum version as noted above"

Is it required to apply a PeopleTools patch 8.53.yy to the existing target databases in order to apply Change Packages extracted from the Image?


To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!

In this Document

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.