E-IB/BPEL: Which version of Oracle JDeveloper to Install for its XSL Mapper to Work with PeopleTools 8.49 - 8.54 Application Designer? (Doc ID 1930458.1)

Last updated on AUGUST 25, 2015

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.49 to 8.54 [Release 8.4]
Information in this document applies to any platform.

Goal

Intend to use Oracle XSL Mapper (which is an Oracle JDeveloper plug-in) with PeopleTools 8.49 - 8.54 Application Designer to develop XSLT Transform Application Engine:

Which release (version) of Oracle JDeveloper to install for that purpose: 10g (10.1.3 or 10.1.2), 11g (11.1.1), or the latest 12c (12.1.3.0.0)?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms