E-UPG: PeopleTools upgrades are not supported to the GA Release. Please download the latest PeopleTools Patch

(Doc ID 1985598.1)

Last updated on MARCH 10, 2015

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.54 and later
Information in this document applies to any platform.

Symptoms

On : 8.54 version, Upgrade

When attempting to configure Change Assistant to upgrade to PeopleTools 8.54, the following error occurs.

ERROR
-----------------------
Check Compatibility
Error.
PeopleTools upgrades are not supported to the GA Release. Please download the latest PeopleTools Patch
from MyOracleSupport and apply it to your PS_HOME() before continuing.
End.


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Configure CA to perform a PT 8.54 upgrade.

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot configure CA.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms