GL 9.2: Change To Budget Copy Definition Errors "Field Is Required: ALLOC_OFFV_TBL - FIELD_SOURCE. (Doc ID 1987457.1)

Last updated on SEPTEMBER 14, 2016

Applies to:

PeopleSoft Enterprise FIN General Ledger - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

9.2 version, Standard Budgets


When trying to make a change to an existing budget copy definition, receiving an error message indicating "Field is Required: ALLOC_OFFV_TBL - FIELD_SOURCE" even though this record/field does not seem to be associated to the Budget Copy Definition in question.  Can create a brand new budget definition and save it, with no error.  But when trying to edit an existing one, cannot get past this error.

General Ledger > Maintain Standard Budgets > Budget Copy Definition

ERROR
-----------------------
 "Field is Required: ALLOC_OFFV_TBL - FIELD_SOURCE"


STEPS
-----------------------
1) Navigate to General Ledger > Maintain Standard Budgets > Budget Copy Definition
2) Create new budget copy definition
3) Complete pool information, ensure only one pool field exists
4) Complete target information
5) Save.  Save is successful
6) Make an edit to the budget definition you just created, (like a new effective date) and save.  Notice you receive the error message "Field is Required:  ALLOC_OFFV_TBL - FIELD_SOURCE"
7) The error message prevents you from saving the page, even though it does not appear this record/field exists anywhere on the budget copy definition page.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms