E-SEC Self Service Cannot be Viewed From Smartphone After PeopleTools 8.54 (Doc ID 2006115.1)

Last updated on MAY 08, 2015

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.54 and later
Information in this document applies to any platform.

Symptoms

After upgrading tools to 8.54 uses get an authorization error when they navigate to Self service from Mobile devices


Error message
-------------------------
You are not Authorized to access this component"

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms