E-PORTAL: "Testing Single Sign On"Button Process Spins and Then Times Out (Doc ID 2014064.1)

Last updated on NOVEMBER 02, 2015

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.53 and later
Information in this document applies to any platform.

Symptoms

On : 8.53.11 version, Portal Technology


After configuring Unified Navigation between applications, the Test SSO button in Unified Navigation workcenter fails.

Single Sign On button times out for default local node when the application server is on Linux. Also when we set up a multi-site webserver for unified navigation. Test Single Signon times out for the content system as well.



ERROR
-----------------------
Integration Gateway: General Connection Failed (158,10836)

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Configure Unified Navigation and see that SSO and remote drop-down menu works.
2. Go to Main Menu, Portal Administration, Unified Navigation Workcenter, Unified Navigation Setup, Unified Navigation node network.

 

Test Case:
  Manual Unit test
  Test 1
 
  1) Create a multi-site webserver configuration.
  2) ps for portal and ps1 for content.
  3) Setup the unified navigation configuration via the workcenter.
  4) Execute the SSO test.
  
  Test 2
  1) Create a portal cluster.
  2) Execute the SSO test.

 

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms