DLHCSYSE.DMS & DLHCSYSI.DMS not Found in Required at Upgrade Change Package Created from HCM PUM 13

(Doc ID 2063454.1)

Last updated on DECEMBER 28, 2015

Applies to:

PeopleSoft Enterprise HCM Human Resources - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.


DLHCSYSE.DMS & DLHCSYSI.DMS not found in 'Required at Upgrade' Change Package created from HCM PUM13

On one of the step in the document named "upd20985247_01_upg.doc", there is a note that says dms scripts - DLHCSYSE.DMS & DLHCSYSI.DMS have changed/updated and they are supposed to be copied from the Change Package created but customer not able to find them with HCM PUM13 .


The issue can be reproduced at will with the following steps:
1. Review instruction in upd20985247_01_upg.doc


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms