My Oracle Support Banner

E-PIA: Intermittent HTTP 400 Issues In Unified Navigation on HTTPS Load Balancer Cisco ACE - Access is denied - errors see in IE browsers debugging console (Doc ID 2077106.1)

Last updated on DECEMBER 12, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.53 and later
Information in this document applies to any platform.

Symptoms

Problem statement:
-------------------------------
When a Load Balancer (Cisco ACE) was set in front of Portal Interaction hub pulling content from CRM through unified navigation, intermittently the users with IE browsers are reporting http 400 error

When the CT removes the LB, the issue does not replicate.

Issue happens only on RC_Case and 360 component only that as a common pattern are using the Notes using a Rich Text Editor enabled edit box

No such issue reported in Chrome

Similar issue was reported when same CRM components was accessed directly from a CRM logon

Environment:
--------------------

PeopleTools 8.53.11 on PIH 9.1 and CRM 9.2
UAT environment


Steps:
---------

1) Signon and access the RC_Case and 360 component set over PIH UNAV imported content or directly from CRM


Error1:
--------
The portal renders the PIH header but the iframe target area shows:

"The webpage cannot be found"

(http 400 error)

Error2:
--------

The IE browser debugging console shows
"Access is denied"
errors localized in the PT_RC_JS_MIN_1.js (PT_RC_JS html object)

having additional details as:

"HTTPS security is compromised by ...."

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.