PRP Created on Change Assistant 8.55 Generates 8.55 Tools Install Warning if PUM PT version is not 8.55 (Doc ID 2091413.1)

Last updated on AUGUST 01, 2017

Applies to:

PeopleSoft Enterprise HCM Benefits Administration - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Goal

a.  Users receive 'PT 8.55 install required' Warning when PRP is applied to HCM 9.2 PI15, which is on CA 854.

OR

b.  Users are getting System Error when applying a POC:  The database is at release 8.53. The PeopleTools being run require databases at release 8.54.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms