E-PUM: Creating Required for Upgrade Change Packages Fail with "Change Package should be associated with an update ID" (Doc ID 2119990.1)

Last updated on JUNE 21, 2016

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Symptoms

On :  8.55 version, Upgrade

When using Change Assistant to create an upgrade template and a required for upgrade change package that was defined for a delivered HCM 9.2 PI 16 demo database using a HCM 9.2 PI 16 PUM image, the following error occurs.

ERROR
-----------------------
Change Package should be associated with an update ID.


STEPS
-----------------------
1.  Create the RFU change package using Change Assistant.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms