EAP: Invalid field level: VNDR_LOC .. (15,18) error when trying to Add or Display an existing Vendor (Doc ID 2128705.1)

Last updated on JUNE 14, 2016

Applies to:

PeopleSoft Enterprise FIN Payables - Version 9.1 to 9.1 [Release 9]
Information in this document applies to any platform.

Symptoms

When trying to Add or Display an existing Vendor, an error occurs.  Issue will occur if on PeopleTools 8.52 or lower.

ERROR
Invalid field level: VNDR_LOC .. (15,18)

STEPS
1.  Apply Bundle #36 to a database that is on PT 8.52 or lower
2.  Navigate to Main Menu > Vendors > Vendor Information > Add/Update > Vendor
3.  Either try to Add a New Value or Find an Existing Value
4.  Above error will occur if click Add or Search, respectively

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms