My Oracle Support Banner

E-SQR: SQR Expecting Old PROCESSING-LIMITS Values Instead of New Ones (Doc ID 2153254.1)

Last updated on AUGUST 26, 2018

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.54 and later
Information in this document applies to any platform.

Symptoms

On : 8.54 version, SQR

Issue with values in pssqr.unx and pssqr.ini file

After upgrading to 8.54 PeopleTools from an older version, an error is being received when running SQR reports that the values for ‘proglines’ and ‘proglinepars’ are above the maximum value. Values for those properties are set at the (new) default values which came in the new pssqr.unx and pssqr.ini files from the upgrade. The error message states that these values are above the maximum amount for these properties.


ERROR:

-------

(SQR 5747) The following error(s) occurred while processing the
[Processing-Limits] section from the SQR.INI file.

(SQR 1210) The maximum value for 'proglines' (65535) is 32767.
(SQR 1210) The maximum value for 'proglinepars' (131106) is 65535.

SQR for PeopleSoft: Program Aborting.

-------

Changing the values for these properties in the pssqr.unx/pssqr.ini files to the numbers the error message gives gets rid of the error message.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.