My Oracle Support Banner

E-COB: How to Properly Search For and Download Any Cobol Wrap Packs from eDelivery? (Doc ID 2162327.1)

Last updated on FEBRUARY 27, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Goal

A lot of customers gets confused when searching for the various Cobol Wrap Pack versions for their system and unable to see the correct WP, usually because of improper search string.

Here's a sample scenario:

When trying to download the "5.1 Micro Focus Server Express 5.1 Wrap Pack 11 (minimum)" from eDelivery Cloud, https://edelivery.oracle.com/osdc/faces/SearchSoftware and search for Microfocus, it only shows up to WP10.

However, according to the certification matrix I need WP 11 MINIMUM! How to get and download the correct Cobol WP11?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.