My Oracle Support Banner

PeopleSoft Applications Updates and Fixes for Elasticsearch (Doc ID 2181988.1)

Last updated on AUGUST 27, 2019

Applies to:

PeopleSoft Enterprise FIN Billing
PeopleSoft Enterprise SCM Purchasing
PeopleSoft Enterprise HCM Human Resources
PeopleSoft Enterprise HCM Payroll for North America
PeopleSoft Enterprise HCM Global Payroll Core
Information in this document applies to any platform.

Purpose

Beginning with PeopleTools 8.57, 8.56.12, and 8.55.26, PeopleSoft Search Framework adds support for Elasticsearch 6.1.2, which can be configured with PeopleSoft Search Framework. With PeopleTools 8.57 and higher patch levels, customers should use Elasticsearch 6.1.2.

IMPORTANT! For instructions to install and implement Elasticsearch 2.3.2 or 6.1.2, see the PeopleTools Elasticsearch Home Page (Document 2205540.2). The PeopleTools Elasticsearch Home Page also includes links to the latest Elasticsearch DPKs.

This page identifies the application bugs needed in order to install and implement Elasticsearch 2.3.2 or 6.1.2 for your application.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
 Updates and Fixes for Elasticsearch 2.3.2
 HCM
 FSCM
 CRM
 ELM
 Campus Solutions
 Interaction Hub
 Updates and Fixes for Elasticsearch 6.1.2
 HCM
 FSCM
 CRM
 ELM
 Campus Solutions
 Interaction Hub
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.