E-COB: Cobol Installation Fails With Error 'This upgrade can only be applied to Net Express 5.1 version 5.106.0079...' (Doc ID 2190192.1)

Last updated on OCTOBER 05, 2016

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Symptoms

ISSUE CLARIFICATION

ISSUE STATEMENT
---------------
Unable to finish install of MF Cobol Net Express Wrap Pack #11 as it fails with the said error.

-We installed MF Cobol 5.1 - Wrap Pack #6 first according to instructions in the PT 8.55.10 Installation Guide for MSSQL Server. NetExpress Help>About, it shows version 5.106.0079

-Downloaded WP 11 from eDelivery

ENVIRONMENT
---------------
PeopleTools: 8.55.10
OS: Windows 2012r2 Server
DB: MSSQL 2014


ERROR
---------------
Throws error about "This upgrade can only be applied to Net Express 5.1 version 5.106.0079, etc., etc.,"

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms