E-UPG: Peopletools Upgrade Clarification -- Questions About updPTU855.zip and updPTP855xx.zip in an Upgrade (Doc ID 2210747.1)

Last updated on DECEMBER 05, 2016

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Goal

For these questions we will be using the example of upgrading from 8.54.05 to 8.55.09

Qn0: Why is the following error given by Change Assistant:
      Check 2: PeopleTools Upgrade Patch Version Check
      (X)Error.
      PeopleTools Upgrades are not supported to the GA Release. Please download the latest
      PeopleTools Patch from MyOracleSupport and apply it to your PS_HOME(<PS_HOME path> before
      continuing.

Qn1: Where in the documentation does it say to open Change assistant and open up the package = updPTU855.zip?
 
Qn2: Why is it not required to download the PT upgrade package if DPKs were installed?
 
Qn3: Is it required to install both the Windows and Linux DPKs even though HR only runs on Linux and only use Windows for Change Assistant activities?
 
Qn4: Where I would get the updPTU855.zip zipfile using the DPKs?
 
Qn5: Should the updPTU855.zip zipfile from the DocID 2070772.1 not be used?
 
Qn6: So would the patch = updPTU855.zip upgrade to 8.55.01 and the patch = updPTP85509.zip upgrade to 8.55.09?
 
Qn7: So if both updPTU855.zip and the patch updPTP85509.zip are required, are they applied back to back with Change Assistant?
 
Qn8: Is there a need to go into Change Assistant twice?
 
Qn9: What is meant by "GA" release?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms