Secondary Supplier Location Is Not Populating UOM After PO Auto Source Runs

(Doc ID 2220833.1)

Last updated on JANUARY 06, 2017

Applies to:

PeopleSoft Enterprise SCM eProcurement - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Symptoms

Have Setup a secondary supplier location. Noticed that PO did not convert the UOM from the secondary supplier default UOM(CA). This happens when consolidation is turned off. When consolidation is turned on, it converts to CA but ignores the conversion rate.

Steps to Replicate the issue : 

1.Setup a secondary supplier location
2.Note -Under procurement, Using the MAIN price location
3.Setup "ship to" to utilize secondary supplier location
4.Tiger Services is set up as the priory 1 vendor
5.Set up item "CAN" rate type is step to Override at 5.
6.No other UOM associate with this supplier.
7.Requisition for item 10005 is setup from the ship-to is set up for US001 order 3 EA.
8.EA is not a valid supplier UOM for this vendor but it can be selected because it is a validate UOM for the other vendors associate with this item.
9.The detail lines shows the correct Supplier ID and consolidate is unchecked.>Click Ok
10.Save and submit requisition
11.PO Auto source

Notice the PO did not convert the UOM to the supplier default (CA). This happens when consolidation is turned off.

Test Case 2 :-

1.Create another requisition with same item > Check consolidate with other reqs check box
2.Save and submit requisition
3.PO Auto source

When consolidation is turned on, it converts to CA but ignores the conversion rate.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms