What are the Pre-Requisites for Patch 24680412: V9.1: REVISED FORM I-9 REQUIREMENTS PUBLISHED? (Doc ID 2221372.1)

Last updated on JANUARY 11, 2017

Applies to:

PeopleSoft Enterprise HCM Human Resources - Version 9.1 to 9.1 [Release 9]
Information in this document applies to any platform.

Goal

For PeopleSoft HCM 9.1, the New Form I-9 changes, that will be effective after Jan 21, 2017, were delivered via <Bug 24680412> - V9.1: REVISED FORM I-9 REQUIREMENTS PUBLISHED.

Is there any way to just install the I-9 update and not the prerequisites?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms