My Oracle Support Banner

E-COB: Can We Use the Same MF Cobol Server Express 5.1 Wrap Pack Version On Different Tools Release? (Doc ID 2232094.1)

Last updated on FEBRUARY 09, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Goal

I am looking for clarification regarding running two different cobol versions on the same Linux server. We are running HCM9.2 with Peopletools 8.54.

I would like to be able to also run Peopletools 8.55 on the same Linux server. Peopletools 8.55 needs cobol 5.1 Wrappack 11, whereas PT 8.54 needs cobol 5.1 Wrappack 9.

Do we need to install and create 2 different folders for cobol files i.e. one folder for the 8.54 cobol, and one folder for the 8.55 cobol?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.