E-SSL: Patching JRockit to the R28.3.13 (JDK6) Per Jan 2017 CPU Causes SSL/TLS to Stop Working Completely (Doc ID 2247356.1)

Last updated on MARCH 23, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.50 and later
Information in this document applies to any platform.

Symptoms

Our TLS/SSL implementation stopped working completely after applying the latest JRockit R28.3.13 (JDK6) per Jan 2017 CPU. Below is the error we get:
 

 

When we back it out, i.e. use our older version of JRockit which was 1.6.0_121 from the July 2016 Oracle Security Patch Bullentin, our SSL/TLS works fine.

Is this some sort of regression?

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms