My Oracle Support Banner

'Pop Selection Tools is Required' Message on Process Loans (Doc ID 2247419.1)

Last updated on DECEMBER 26, 2019

Applies to:

PeopleSoft Enterprise CS Financial Aid - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Symptoms

In a CS 9.2 when navigating to Financial Aid > Loans > Process Loans, and after attempting to enter the chosen parameters and save the component or run the process, the following error is returned:

"Pop Selection Tool is required. (14015, 13)

Please enter a valid Pop Selection Tool (e.g. PS Query or Equation Engine). This is a required field."

These are cases where the  the Population Selection box is not being checked, or the option does not even appear at all.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.