E-CA: PeopleTools Only Upgrade Failing With: Failed To Test Connect ID/Password (Doc ID 2250602.1)

Last updated on APRIL 13, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Symptoms

On : PT 8.55 version, Security

When attempting to : To perform tools 8.53 upgrade to tools 8.55 and an error occurs.



ERROR
-----------------------
Failed to test Connect ID/Password: Invalid Access ID and password for signon -- see your security administrator


STEPS
-----------------------

During the step "Updating PeopleTools Patch Information", the step fails with invalid userid/password. Customer has verified that Sysadm logs are ok, and also the same for "people" the connect id. Customer has rerun the password reset script, however is still unable to manually log into Data Mover with any id other than Sysadm. User ran a trace on login showing errors with "Table/view not found" in addition to the "Invalid user ID and Password", however no indication on what the issue is because the tables in the trace are fine.

Additionally all requirements mentioned in "E-CA: "Failed to test Connect ID/Password: Invalid Access ID and password for signon -- see your security administrator" When Defining the PUM Database Environment in Change Assistant (Doc ID 2143477.1)" are satisfied.

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot properly perform upgrade of PeopleTools to 8.55.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms