E-PUM: Can a Target Environment That is on PeopleTools 8.56.xx Use a PUM Update Image That is on a Lower PeopleTools Release Level of 8.55.xx? (Doc ID 2280653.1)

Last updated on JUNE 26, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Goal

 Can a target environment that is on PeopleTools 8.56.xx use a PUM update image that is on a lower PeopleTools release level of 8.55.xx?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms