EGL9.2: Could Not Move To The VAT Default Page From Accounts Page For The Future Effective Dated Accounts (Doc ID 2285061.1)

Last updated on JULY 10, 2017

Applies to:

PeopleSoft Enterprise FIN General Ledger - Version 9.2 and later
Information in this document applies to any platform.

Goal

Issue:
----------------------
Could not move to the VAT Default page for the future effective dated account.

 

Error:
----------------------
VAT defaults are not allowed for this VAT driver value (9060,316)

 

Step:
----------------------
1. Create a new VAT applicable account with the future effective date, and click VAT Default link.

2. The error "VAT defaults are not allowed for this VAT driver value (9060,316)" occurred and could not open the VAT Default page.

 

Actual Behavior:
----------------------
When trying to move to the VAT Default page from Accounts page for the future effective dated account,
the error "VAT defaults are not allowed for this VAT driver value (9060,316)" occurred and could not open the VAT Default page.

 

Expected Behavior:
----------------------
Even if trying to move to the VAT Default page from Accounts page for the future effective dated account,
the VAT Default page should be opened without errors.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms