E-DPK 9.2 / PT 8.56 DPK does not replace previous Puppet version - POC needed (Doc ID 2304336.1)

Last updated on SEPTEMBER 05, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.56 to 8.56 [Release 8.4]
Information in this document applies to any platform.

Goal

 There will be a required POC for those sites who intend to deploy their PeopleSoft 9.2 PUM/PeopleTools 8.56 on certain platforms. 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms