E-PORTAL: Single Signon not working on Chrome, but working on IE. User is kicked off to logon page when trying to access remote Content.

(Doc ID 2307935.1)

Last updated on DECEMBER 07, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Symptoms

After upgrading to PeopleTools 8.56.02, user is kicked off to logon page when trying to access remote content through delivered Single Signon.

Single signon is properly set - HCM (Human Capital Management 9.2 on PT8.56.02) to access remote content from FSCM (Financials/Supply Chain Management 9.2 on PT8.56.02).

In the HCM menu navigation, a link to a Content Reference of a component residing in FSCM is set.

Clicking on that link, when logged into HCM, should bring the FSCM Component in the working area.

Single Signon works perfectly on Internet Explorer 11, but kicks off the user to the logon page in Chrome (60.0.3112.113).

The search page shows up, but any actions on that search page takes the user to the logon page.

After re-login, the component is accessible. 

 

 

 

Same behavior is observed for another use case, after upgrading to PT8.55.19.

Single Signon is properly set between Portal and Campus Solutions (CS).

From Portal, when trying to access a content reference of a component residing in CS, the user is kicked off to the logon page.

After re-login, the component is accessible. 

 

Changes

Upgrade to PeopleTools 8.55.19.

OR 

Upgrade to PeopleTools 8.56.02.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms