My Oracle Support Banner

E-PORTAL: Homepage URL Not Loading When Hit URL Again If Closing And Reopen Chrome browser in 8.55.15 (Doc ID 2330545.1)

Last updated on NOVEMBER 20, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Symptoms

On : 8.55 version, Portal Technology

Opening the link 'http://XXXXX:8040/psp/XXXX/EMPLOYEE/EMPL/h/?tab=DEFAULT' after restarting chrome browser , Homepage is not loading correctly.
- First time login is successful when use the login page URL. Home page is opening without any issues
- Now Copy this Homepage URL and close the Chrome browser (Do not Sign-out). Open the Chrome browser and paste the below URL. Page is keep on loading for long time and not opening.


EXPECTED BEHAVIOR
-----------------------
User on hitting the URL 2nd time should be landed over to Sign-in Page for entering login credentials.


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. First time login is successful when we use the login page URL "http://xxx.xxxxxxx.xxx:8040/psp/XXXXXX/EMPLOYEE/EMPL/?&cmd=login&languageCd=ENG&"
2. Home page is opening without any issues. Homepage URL : http://xx.xxxxxxx.xxx:8040/psp/XXXXXX/EMPLOYEE/EMPL/h/?tab=DEFAULT
3. Now Copy this URL and close the Chrome browser. Open the Chrome browser and paste the below URL
http://xxx.xxxxxxx.xxx:8040/psp/XXXXXX/EMPLOYEE/EMPL/h/?tab=DEFAULT
4. Page is loading for long time and it is not opening.
5. On hitting ctrl+F5 or manual refresh will load the page successfully if SSO is configured. Else sending back to login page.


Changes

 NA

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.