My Oracle Support Banner

PV_VER_LANG_VW Fails During Tools Upgrade (Doc ID 2341641.1)

Last updated on JUNE 22, 2020

Applies to:

PeopleSoft Enterprise SCM eProcurement - Version 9.1 to 9.2 [Release 9]
PeopleSoft Enterprise PT PeopleTools - Version 8.56 to 8.56 [Release 8.4]
Information in this document applies to any platform.

Symptoms

PeopleSoft Tools 8.56 and above does not support Verity; all the related Verity PeopleTools records have been removed as of PeopleTools 8.56. PeopleSoft eProcurement customers who are still on application release 8.9/9.0/9.1/9.2 and performing a PeopleTools-only upgrade to PT 8.56 or later might encounter the following errors due to the missing Verity records / fields. 

 

In addition to the record view creation error, there might also be issues with running Application Engine Programs that uses records which contain the VERITY_LOCALE field, such as PV_SRCH_RUN_AET / SAC_IDX_RUN_AET.



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.