My Oracle Support Banner

E-DPK: Bootstrap Error: List Index Out Of Range (Doc ID 2344690.1)

Last updated on JANUARY 09, 2018

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.56 to 8.56 [Release 8.4]
Information in this document applies to any platform.

Symptoms

On : 8.56 version, Updates and Fixes

DPK Bootstrap error: list index out of range

When installing FSCM Image 25, error occurs when running the bootstrap script: "list index out of range"

This error happens when the bootstrap script is finishing up. If the bootstrap script is executed with `--no_puppet_run`, that error occurs after the bootstrap script prints the instructions to start Puppet. If the bootstrap script is executed with standard options, that error occurs at the end of the Puppet run.


ERROR
-----------------------
"list index out of range"



STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Download FSCM 25 DPK files
2. Unzip first DPK file
3. Execute the psft-dpk-setup.sh script
4. Proceed through setup script until prompted to continue with the default setup.
5. Choose not to continue.
6. Message occurs in the DPK script output.


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.