E-AS: Unable to start the PSADMIN Utility Due To "Dependent module libpsadminio.a could not be loaded" Error

(Doc ID 2370585.1)

Last updated on MAY 25, 2018

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.52 to 8.56 [Release 8.4]
Information in this document applies to any platform.

Symptoms

 When trying to start and launch the PSADMIN utility from the command line. It results in the following error:

Example:

psadmin

Could not load program psadmin:

Dependent module libpsadminio.a could not be loaded.

Could not load module libpsadminio.a.

System error: No such file or directory

 

Changes

 Special and unknown characters in the PS_HOME path in psconfig.sh script.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms