E-WL: Is TLS Version 1.1 Supported By WebLogic 10.3.4?

(Doc ID 2371695.1)

Last updated on APRIL 04, 2018

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.52 to 8.52 [Release 8.4]
Information in this document applies to any platform.

Goal

Need to have current version of WebLogic (10.3.4) meet a requirement which demands that TLS 1.1, at a minimum is used. If that version is not supported "out of the box", short of upgrading WebLogic, what are our options? For instance, is there a specific JDK that can be installed to set this up?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms