Should the bug fixes that need a higher tools than the one available on the target, be excluded

(Doc ID 2372344.1)

Last updated on APRIL 26, 2018

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.54 and later
Information in this document applies to any platform.

Goal

Should the bug fixes that need a higher tools than the one available on the target, be excluded or can we just implement the image and they will only start to 'work' when we upgrade our tools set?

Bellow example:

We went live on FSCM 9.2 on image 11 on Peopletools 8.54.16. We did not keep up with the images and we need to get back up to date with PUM 26 (or 27 if it is released before we start). However in the UpdatesIncluded_FSCM_92026.xls document that comes with Image 26 the list of bug fixes includes some 593 bug fixes that need a higher tools than we have (8.54.19, 8.55,8.56). Does this mean we have to exclude these bug fixes or can we just implement the image and they will only start to 'work' when we upgrade our tools set?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms