My Oracle Support Banner

E-PORTAL: Unified Navigation setup issues due to Guest / public authentication site's setup (Doc ID 2423811.1)

Last updated on APRIL 02, 2019

Applies to:

PeopleSoft Enterprise PRTL Interaction Hub - Version 9.1 and later
Information in this document applies to any platform.

Symptoms

On IH 9.1 cluster HCM 9.2 and FSCM 9.2 (all databases are at PeopleTools 8.55.18 patch)

After UNAV setup was done and tested successfully in HTTP, the iH cluster was moved to HTTPS and UNAV is not working anymore.

Unified Navigation set up in HTTPS cannot be re-performed e.g. UNAV cluster participating nodes will not ping for the admin while end-users are seeing not working previous remote registry (remote registry navigation that was successfully imported over UNAV when at http setup)

E.g. When previous imported UNAV links are clicked in Navigator, a blank page is seen and/or other various JavaScript errors will be seen in the browser debugging console

As Unified Navigation SSO Ping fails across all IH and content provider nodes, after deleting the previous imported remote navigation these remote navigation cannot be added back through the UNAV setup pages



Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.