My Oracle Support Banner

EPY: Row Security Permission List is No Longer Needed for Updatable PDF Tax Forms (Doc ID 2432688.1)

Last updated on OCTOBER 10, 2018

Applies to:

PeopleSoft Enterprise HCM Payroll for North America - Version 9.2 and later
PeopleSoft Enterprise HCM ePay - Version 9.2 and later
Information in this document applies to any platform.

Purpose

With PeopleSoft Release Patchset (PRP) 26619626, we have modified the existing Component Interface, CI_TAX_DATA, which is used to populate tax data entered from the Updatable PDF forms, to rely on a new view, PI_IC_W4_UPD_VW, which is not dependent on Row Level Security.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.