My Oracle Support Banner

E-UPG: PT8.55 Cannot create materialized view. Error- MV_CAPABILITIES_TABLE is required for materialized view. (Doc ID 2439826.1)

Last updated on JANUARY 07, 2021

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Symptoms

During a People Tools 8.55 upgrade, customer received an error when attempting to create a “Materialized View” in application designer.

"SQL Build process began on 2018-07-26 at 2:03:45 PM for database CRM9DEV.

Error: MV_CAPABILITIES_TABLE is required for Materialized View. Refer Install & Upgrade Guide for creating the table."

Customer was not able to create the needed Materialized View to complete their PeopleSoft upgrade.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.